Vous avez des solutions pour avoir un petit pc portable robuste pour l'utiliser en plein air en rando (c'est pour brancher sur une radio et faire de l'écoute/émission en mode numérique voir photo jointe).
Pas besoin d'un truc puissant, même un celeron ou rpi4 peuvent faire l'affaire avec un écran 11" et 2 go de RAM. Mais que je puisse le coller dans un sac à dos et le poser sur un rocher sans trop me poser de question.
Ce que je trouve pèse 2 à 3kg et coûte un bras 😕

Après plus de 10 ans, une évolution du logo befox s'imposait... à vrai dire, juste un changement de police. La font "Ubuntu Title" avant pris un coup de vieux

Ils ont fait quoi dans la dernière version d'openssl... la génération de certificat est sans fin (on va dire que c'est pour la bonne cause)

Sur @blast_info on visionne les vidéos sur et on peut partager les articles sur Mastodon 👍

C'est assez rare pour un média (voire exceptionnel) pour qu'on en parle !

blast-info.fr/

Oh tiens, j'ai retrouvé la calculatrice avec laquelle j'ai passé le bac 🤩
Elle marche encore.
Bon, c'etait pas vraiment une calculatrice mais plutôt un PDA comme on disait à l'époque (en 1990 donc).
Un Psion Organiser II xp
Avec 24ko de mémoire


J'ai un serveur avec une vieille appli qui tourne sous Debian 8 (oui je sais, c'est pas bien). Et je vois qu'à partir du 1er juin, si je comprends bien, il ne sera plus possible de renouveler de certificat avec une vieille version de certbot. Pour installer le nouveau certbot, il faut snap qui n'existe pas sous Debian 8 😕
Connaissez-vous un autre outil qui permet de créer des cert letsencrypt et qui fonctionne sous Jessie (8) ?
Merci pour votre

pourrait devenir un navigateur intéressant.
J'ouvre au hasard mon blog avec, et je suis surpris par le résultat impeccable.
D'ailleurs, il faut que je fasse quelque chose avec ce blog... je passerais bien à un truc beaucoup plus léger, pourquoi pas un truc first (une capsule gemini avec un rendu web en parallèle)

Le transporteur ColisPrivé racketté.

"Dans la nuit du 24 avril 2021, HOPPS Group a été la cible d’une cyberattaque par rançongiciel visant à compromettre un certain nombre de serveurs. Le groupe n’a pas été ciblé spécifiquement, ce genre d’attaque est purement opportuniste et touche des entreprises privées et publiques de tailles et de secteurs d’activités différents à travers le monde..."

On compense le reconfinement 😋

Foie gras et ses tartines de pain d'épices aux pommes cannelle accompagnés de sa petite salade et de clémentine.
Servis avec un petit blanc moelleux de la Drôme !

C'est pas nouveau, mais je l'aime bien celle-là, et elle est de saison

Dites, mes petits mammouths laineux, y'a une solution pour que les appli respectent le thème des fenêtres défini dans les paramètres de ?

Quand tu commences à insulter de 😡🚽💨 de sa race de sa grand-mère parce que suite à une mise à jour du noyau t'as plus de son dans le casque et que tu te rends compte que t'as pas branché le bon jack 🙄

Depuis mon passage sur Archlinux et donc une montée de version drastique de git, j'ai un message lors des commandes git pull (cf copie d'écran).
J'hésite sur le choix de config. Ce que j'aimerais, c'est que le comportement soit identique aux anciennes versions de git, à savoir un merge automatique si j'ai fait des modif en local et que le dépôt distant à évolué aussi de son côté. Je dirais :

git config pull.rebase false

Vous pouvez me confirmer les utilisateurs de ?

Plus anciens
Mastodon G3L

Instance de l'association G3L basée à Valence, Drôme, France